[Tuto] Découverte du Nouvel OBS – OBS Studio

Téléchargement

Si vous n’avez pas lu ou trouvé l’article concernant le téléchargement d’OBS Studio, cliquez ici.

Pourquoi utiliser ce nouvel OBS?

OBS Studio, connu aussi sous le nom d’OBS MP pour Multi-Plateforme, est une énorme évolution de l’ancienne OBS. OBS Studio est en cours de codage par les développeurs indépendants de la communauté d’OBS. Il n’est pas encore fini; loin de là mais est déjà fonctionnel. Il reste encore des bugs et de nombreuses ajouts à faire cependant à l’heure où j’écris ces lignes il est entièrement fonctionnel et surtout beaucoup plus puissant que l’ancien OBS. Il dispose de nombreux filtres intéressant et permet entre autre de streamer en  480p@30FPS par exemple et en même temps d’enregistrer en 1080p@30FPS avec une meilleur qualité de son et bien sûr d’image en 1080p voir avec plusieurs pistes sonores.

Vidéo

 

38 réactions au sujet de « [Tuto] Découverte du Nouvel OBS – OBS Studio »

  1. Mira

    Bonjour,

    J’ai un petit soucis quand je stream avec OBS peut être pourras-tu m’aider^^

    Le soucis est que mon ping sur CSGO est a 48 constant et que quand je stream il fluctue beaucoup et reste quasiment toujours a 70 peux tu m’aider ?

    Merci.

    • KissDavid Auteur Article

      Je ne peux rien faire pour cela; à part diminuer ton bitrate (ce qui te fera perdre en qualité) il n’y a aucune solution sauf si tu peux avoir plus d’upload en VDSL2 ou via la fibre.

  2. silviodv

    Bonjour, tout d’abord merci pour tes tutos qui sont tres utiles. J’ai une question assez urgente concernant l’ajout de source media:
    J’ai fait mon hud, et quand je stream, j’ai ajouté une vidéo locale d’intro qui doit se lancer des que j’appui sur le bouton « commencer le streaming » hors ca ne se lance jamais, alors que sur obs classic oui!!! Comment faire? le studio est tellement mieux!! merci d’avance.

    • KissDavid Auteur Article

      – Vérifie que tu as bien la dernière mise à jour d’OBS Studio à savoir « OBS Studio 0.14.2 ».
      – Je viens de faire le test en ajoutant un clique droit « AJouter Source Média » et en choisissant une vidéo.
      – Aucun soucis rencontré pour ma part; si je cache la source (en appuyant sur l’œil) et que je la remets la vidéo reprends bien au début. Je te conseille de retester la méthode.

  3. DilGaya

    Super tuto, clair et efficace.

    Je rencontre un petit soucis avec OBS Studio 0.14.2. Lorsque je fais un enregistrement seul ou en même temps qu’un stream.
    Je peux lire mon MP4 sur n’importe quel lecteur (Windows Media, VLC, Quicktime) l’image et le son sont bons.
    Par contre dès que j’importe mon fichier dans Sony Vegas Pro je n’ai pas de piste audio. Je n’ai pas ce soucis avec OBS. J’ai mis à jour mes codecs.

    D’autres collègues rencontrent le même soucis, du coup je m’en remet à la sainte Grif-Touch.

    Cdt.

    Dil

    P.S. : à l’heure actuelle je passe mon MP4 source dans Windows Movie Maker pour en ressortir un MP4 avec piste audio qui sera reconnue par SVP pour faire mon montage. #SystèmeD

    • KissDavid Auteur Article

      – Je pense que c’est lié à un problème de codecs; je n’utilise pas Sony Vegas Pro mais apparemment il faut utiliser le mode de sortie Simple dans l’onglet Sortie pour régler le problème ( Settings > Output (Simple output mode))
      – Je me demande si le problème ne viens pas du fait d’utiliser le container MP4 qui peut avoir plusieurs pistes audio s’il est mal configuré. Donc test en Mode de Sortie SImple et vérifie le container (normalement ca sera flv) et voir si cela ne fonctionne pas de changer le mode de qualité d’enregistrement et l’encodeur.

      Vu que je n’utilise pas SVP je ne peux pas tester.

      • DilGaya

        Merci pour ta réponse, je suis passé en FLV et je convertis en MP4 enfin de record dans OBS studio et là je récupère ma piste son sans soucis.
        Ce sera peut être patché.

  4. commevous

    Bonjour

    Tout d’abord merci pour les tutos sur OBS dont je ne connaissais même pas l’existence. Je souhaite l’utiliser pour créer des capsules vidéos pour mes élèves donc uniquement en local.

    j’ai réussi à l’installer, à créer 2 hubs (1 hub « accueil » avec webcam au centre de l’écran et un hub identique à celui du tuto (live en grand déporté à gauche + webcam en petit à droite).

    J’ai aussi réussi à créer mes 2 scènes dans OBS mais j’ai un souci avec la webcam logitech HD pro C910. j’utilise cette webcam (1 seule) sur les 2 scènes. Pour chaque scène je l’ai bien ajoutée en tant que source mais je n’arrive pas à voir l’image de ma webcam sur chaque scène : c’est soit l’une soit l’autre. Est-ce normal ? je dois aller dans propriétés pour la désactiver sur une scène et l’activer sur l’autre = pas très pratique.

    Dernière question : j’utilise un fichier .txt pour afficher du texte : les accents sont remplacés par « ? » : faut-il utiliser une police spéciale pour éviter ce problème .

    Je mets un lien vidéo çà sera plus clair : https://www.dropbox.com/s/pkx4sytyozhyfvr/OBS_webcam.mp4?dl=0

    Belle découverte pour moi.

    Je vous remercie par avance pour votre aide.

    Bonne semaine
    David

  5. Mia

    Bonjour et merci pour ce tuto 🙂

    J’ai tenté d’installer OBS-Studio-0.16.3-Full.zip dans une machine Seven sur Virtualbox (dernière version également). Virtualbox est installé dans Windows 10.
    Il a d’abord refusé de s’installer car il manquait la dll msvcp 120.dll. J’ai du installer Visual C++ pour Visual Studio 2013.
    Il a ensuite refusé de s’installer car il manquait la dll D3D Compiler Librairie. J’ai du installer directX .
    Maintenant il refuse de s’installer avec ce message : Failed to initialize vidéo Unspecified error.

    J’ai parcouru les forums sans trouver de solution à mon problème 🙁
    Il n’y a rien de le dossier %appdata% concernant OBS.

    Des indices :
    Ça fonctionne avec la machine Linux Mint qui est aussi dans Virtualbox !
    Ça fonctionne dans Windows 7 qui est installé en dur sur un autre HDD.
    Ça ne fonctionne pas dans Windows 10 installé en dur (manque aussi msvcp 120.dll mais je ne veux pas alourdir l’OS en installant Visual C++ donc je ne sais pas pour la suite).

    Les VM utilisent leurs pilotes génériques je crois, le problème vient peut-être de là.
    Dans ce cas, comment le contourner ?

    Merci beaucoup pour votre aide.
    Mia

    • KissDavid Auteur Article

      Je ne vais pas beaucoup t’aider en te disant qu’il faut nécessairement installer les pré-requis; donc je te conseille d’installer Visual C++ si besoin.

      Ensuite il y a un problème avec la version 0.16.3 donc télécharge la version 0.16.5 et testes-là pour voir si le problème peut venir de là.

      PS: avec toutes ses machines virtuelles je ne pense pas que Visual C++ va alourdir ton OS surtout qu’il est indispensable à pas mal d’applications

  6. Mia

    Je me suis trompée en tapant, c’est la dernière version, la 0.16.5 que j’ai installé.
    J’ai bien installé Visual C++ et directX dans la machine Seven, mais j’ai ensuite le message Failed to initialize vidéo Unspecified error.
    Et comme je n’ai pas l’intention d’installer OBS dans Windows 10, j’installerai Visual C++ dessus quand j’en aurai besoin 😉
    En tout cas merci pour ta réponse et bon week-end 🙂

  7. audineric@outlook.com

    super vidéo s’ai très bien expliqué j’ai une petit question j’est la co pour faire des live en 720 p mais ci je live avec un bitrate trop élevé on me dit que ca lag j’ai vue que le meilleur compromis est de ce limité a 1500 de bitrate mais ca pixelise bcp a mon gout mon speed test est de 4.72 en débit montant est 38.72 en descendent merci d’avance

    • KissDavid Auteur Article

      Tu mets 2500 / 2500 en bitrate max et en cache c’est le meilleur compromis et c’est ce qui est conseillé; si cela lag tu diminues légèrement (2200)
      En 720p tu mets entre 30 FPS et 60 FPS suivant le jeu et tu auras une très bonne qualité.

  8. Zelda272

    Bonsoir,
    Merci pour tes tutos qui sont très bien et surtout utiles.
    Cependant, j’ai un soucis avec la partie « ajout d’une vidéo ».
    Voilà, j’ai une vidéo d’intro en mp4 que j’ai mis dans la partie source mais que se soit en source vidéo VLC ou source média, je n’ai aucun son qui sort dans mon casque alors qu’au niveau de la table de mixage, je vois la barre verte bouger. (L’audio fonctionne pour le son de jeu ou autres).
    Auriez-vous une suggestion à me soumettre svp !? Merci d’avance.

    • KissDavid Auteur Article

      C’est un bug connu qui sera modifié dans une future MaJ d’OBS Studio; aucune date n’a été précisée. D’après ce que j’ai lu, le problème vient du manque d’implémentation des CODEC audio ou assimilé.

  9. dahrok

    Bonjour David, je me casse la tête depuis 2 mois pour trouver une solution afin d’obtenir un stream beau, stable et de qualité. J’ai une connexion de 200 mb en DL et 10 Mn en upload. Et malgré ça j’ai des problèmes de lags, etc.

    J’ai investi énormément et notamment dans l’achat d’une machine dédiée au stream pensant être la solution idéale. Et au final, après deux mois à s’arracher les cheveux, le résultat à partir de on pc principal est toujours meilleur. Peux-tu m’aider ?

    Dahrok.

    • KissDavid Auteur Article

      Désolé du retard, un peu overbooké en ce moment =)

      Pas de soucis de connexion je vois. Humm comment t’aider car d’un je ne m’y connais pas trop en machine secondaire pour le stream qui soulage la machine principale de jeu et de deux tu ne postes aucun réglages donc je ne peux pas voir d’où vient le problème.

      Il faudrait que tu me donnes au moins la config des 2 machines et la configuration d’OBS.

  10. AMANN35

    Bonjour,
    J’ai 1.100 en upload et quand je met du 1300 de bitrate cela fonctionne bien au rendu …?
    Est ce normal ? Peut etre que je risque de grillé quelque chose ?
    Cordialement.

  11. TinyDoowy

    Bonjour,
    J’ai reçu une 3DS capture card cette semaine et j’aimerais streamer mes matchs Pokémon avec.
    J’arrive à capturer la vidéo sans soucis, mais l’audio ne répond pas.
    J’ai connecté ma console via un cable jack (avec et sans filtre anti bruit), sur le seul port jack de mon ordinateur portable.
    J’ai paramétré l’audio d’OBS sur Défaut (ne trouvant pas un périphérique faisant référence à ma console).
    Je ne sais plus quoi toucher pour avoir le son du jeu. :/
    Pourriez-vous m’aider dans ma démarche ?
    Merci d’avance de m’accorder un peu de temps

    • KissDavid Auteur Article

      Pour capturer du son il faut généralement une entrée son (il doit exister des alternatives via wifi mais dans ton cas ça m’étonnerai). Je ne pense pas que tu es une entrée son jack sur ton PC hormis l’entrée micro.
      Tu ne trouvera pas de référence à ta console dans OBS car OBS Studio ne voit que les cartes sons (et non ce qu’on branche dessus).

      Tu peux toujours testé sur l’entrée micro mais c’est déconseillé car elle est amplifiée et surtout ce n’est pas prévu pour cela à la base. Regarde si ta Carte Graphique
      n’a pas une entrée « Line-In » qui est bleu en général

      Je ne connais pas la 3DS Capture mais je te conseillerai d’acheter une Interfaces Audio USB 1er prix qui réglerai ton problème
      cela coûte dans les 45€ et tu pourras brancher dessus ton casque ainsi que ton micro (ou futur micro en XLR ou jack)

  12. sagui44

    bonjour, je viens de télécharger ce nouvelle obs pour mon stream twitch car obs plante toute les 30secondes depuis la dernière maj d’aout…
    malheuresement j’ai la version 64bit alors que je devrais avoir celle 32 bit mais ceci n’es pas mon soucis
    mon probleme ce situe au niveau du rendu sur mon stream celui ci rend en 4/3 alors qu’avec obs je suis en 16:9 car sur obs il y a une option pour choisir entre le 4/3 et le 16:9 mais la j’ai beau cherché je ne trouve pas la solution pour passé en 16:9 pouriez vous m’aidez svp? en vous remerciant par avance car streamer en 4/3 c vraiment dégeulasse a regardé pour mes wiewers

    • KissDavid Auteur Article

      OBS Studio dispose des 2 versions 32 et 64 bits dans la même archive.

      Pour ton problème je pense à un mauvais réglage dans :
      – SORTIE / Mode de sortie Avancé / Mise à l’échelle
      – VIDEO / Résolution de sortie (vérifie aussi la résolution à l’échelle

  13. darnell

    Bonsoir,

    cela fait 3 bonne semaine que j’essai de reglé OBS Studio.
    Impossible de règler mon Bitrat a moins de 3k ( pour du 720p 30fps ( sous twitch )).
    sinon j’ai des GROS pixel quand je suis en mouvement en jeux.

    Alors que sur internet je trouve des tutoriel qui me donne des consigne avec 1800Bitrat pour du 720P30fps …
    alors que je suis capable de stream de la 1080P 60FPS sans aucun probleme mais avec un Biterat de 12K
    sauf que personne ne peux regarder mon flux a 12k Bitrate (sous twitch )

    auriez vous une solution s’il vous plait ?

  14. aifairka

    Bonjour M. David,

    tout d’abord votre tutoriel est excellent! Merci beaucoup!!

    J’ai suivi celui-ci à la lettre mais malheureusement, j’ai toujours le même problème… J’explique :

    J’ai commencer à stream sur le jeu CS:GO et tout se passait très bien (malgré ma connexion internet). Ensuite, j’ai commencer à stream sur Rainbow Six Siège et là, j’ai commencer à lag comme pas possible et j’ai vu que je n’avais que 4 Go de RAM.. Ce qui ne suffit pas pour jouer ET pour stream donc je me suis acheter 4 autres Go de RAM.
    Me disant que c’est ok, je lance mon stream et PAF! Encore des lags…
    C’est alors que j’ai remarquer que mon processeur est à 100% quand je veux jouer et streamer en même temps… J’ai essayer de diminuer ma résolution, de diminuer mon bitrate mais rien n’y fait, ça ne fonctionne pas…

    Voici ma configuration PC :

    Carte mère : ASUSTeK H81M-PLUS
    Processeur : Intel Core i3-4170 CPU @ 3.70GHz
    Carte graphique : NVIDIA GeForce GTX 750 Ti
    Mémoires : 2x 4Go DDR3

    Aidez moi stp!!!

    Merci

  15. Destiny57200

    J’ai un grand problème avec OBS Studio 18.0.1, quand j’ouvre ce dernier et que je joue a un jeu comme League of legend mes fps chute d’un et passe de 120 à 08 par exemple et ça le fait tous les 2 secondes donc c’est injouable. Il suffit juste que je lance l’application et mes fps chute je ne commence même pas a record. Aider moi svp.

    • KissDavid Auteur Article

      Avec si peu d’information difficile de t’aider sachant que si tu n’as pas encore laner le jeu le fait de mettre le NVINC ne résoudra pas ton problème. Mets à jour tes drivers, défragmente ton DD & mets à jours les directX 32 & 64 bits.

  16. mi_helle

    Bonjour,
    depuis quelques jour l’ancien OBS ne m’enregistre plus q’une seconde de vidéo, du coup j’ai télécharger OBS studio. j’ai beau bidouiller dans les paramètres il me dit toujours « encodage en surcharge! ».
    Voici mon débit montant : 0,83 Mb/s ; débit descendant : 6,60 Mb/s.
    Mon processeur : AMD E1-2500 APU with Radeon(TM) HD Graphics

    C’est vraiment juste pour l’enregistrement par ce que je ne pense pas pouvoir streamer.

    Merci d’avance !

  17. tekin10

    bonjour jai un probleme avec obs ,quand je met des video de you tubes avant ca marcher maintenant ca me met une erreur de google avec les point du coup jai le son

  18. tekin10

    ca me met ca comme erreur ,to be consistent with data protection laws,we’re asking you to take a moment to review key point of Google’s Privacy Policy.it’s just a chance to review some keypoints. merci beaucoup de m’aider

Laisser un commentaire